자주 묻는 질문


영어로 지원을 요청하고 싶으시면 Nintendo Homebrew on Discord에 도움을 요청해 주세요.
이 가이드가 도움이 되었다면, 기부해 주시면 감사하겠습니다.

The latest 3DS firmware is 11.15.0. 다음을 참고해 주세요:

  • If your device is running Luma 10.2.1 or newer, it is 100% safe to update. 만약 기기가 오래된 Luma를 사용하고 있다면 당신은 Luma 업데이트 를 11.15.0으로 업데이트 하기전에 해야합니다.
  • 이 업데이트로 영향되는 홈브류 타이틀은 없습니다. They will work as they did on 11.14.0 and earlier.

Pre-Installation FAQ

Q: *I am on the latest system version. 이 최신 버전에서도 아무 하드웨어 변형 없이 커펌을 할 수 있나요?

A: 네! 최근 펌웨어 (11.15.0) 는 Seedminer(seedminer)를 통해 무료로 CFW를 하는 방법이 있습니다.

Q: What devices is this guide compatible with?

A: 이 가이드는 3DS, 3DS XL, 2DS, New 3DS, New 3DS XL, New 2DS XL와 호환됩니다. 만약 당신의 시스템 버전이 “0.0.0-0”으로 표시된다면, 당신은 개발자 기기를 가지고 있는 것일 수 있습니다.

Q: How risky is hacking my console?

A: 당신이 기기를 벽돌로 만들려고 의도적으로 노력하지 않는 이상 벽돌은 사실상 불가능합니다.

Q: Can I run awesome homebrew and emulators with this?

A: 네! 이 가이드는 여러가지 유용한 홈브류 앱들을 설치할 수 있도록 도와줄것입니다. 그 앱들에는 홈브류의 앱스토어와 같은 개념인 Universal-Updater도 포함됩니다.

Q: Can I use this to play games from other regions?

A: 그렇습니다, Luma3DS 커스텀 펌웨어는 자동으로 지역제한을 무시합니다. 어떤 타 지역 게임들은 Luma3DS의 locale emulation feature를 사용해야만 작동할수도 있습니다.

Q: Will I lose any features if I install CFW?

A: 아니요. 커스텀 펌웨어가 된 기기들도 e숍 사용이나 카트리지 사용등에 아무 제한이 없습니다.

Q: Can I keep my NNID?

A: NNID 걱정은 하지 않아도 됩니다. KOR, CHN나 TWN 기기들은 NNID 기능이 존재하지 않습니다. 만약 북미, 호주, 유럽 등 다른 지역의 기기 를 한국으로 지역 변경 할 계획이라면 시리얼 번호를 유심히 보고 해당 문서의 주의사항을 각별히 읽은 후 진행하세요.

Q: Will my 3DS be banned for having CFW?

A: There was a ban wave in May 2017 that banned CFW users from online play (eShop access, NNIDs, and Nintendo Accounts were unaffected), seemingly at random. A ban wave at such a scale has not been seen since. That being said, we don’t know what Nintendo may have in store in the future. At this time, we don’t think that bans are something that you need to worry about.

Q: Can I do this without a computer (e.g. 안드로이드 폰)

A: SD 카드에 파일을 넣을 수 있는 기기만 있으면 됩니다!

Q: What size SD card can I use?

A: You will need at least 1.5GB of free SD card space to follow this guide in its entirety. While the 3DS is officially compatible with SD cards up to 32GB, larger SD cards can be used if they are manually re-formatted as FAT32. It is not recommended to use SD cards greater than 128GB due to known issues with GBA graphics and custom themes.

Q: I heard about this thing I have to pay for (Gateway, Sky3DS, ntrboot, R4, etc). 그것이 필요한가요?

A: 아니요. Custom firmware can be installed for free on the latest firmware without any hardware devices. In fact, 3DS-mode flashcarts like Gateway and Sky3DS are not recommended because they are obsolete and may carry ban or brick risk.

Q: What’s the difference between custom firmware and homebrew access?

A: Historically, the 3DS used to have userland homebrew access through older exploits like ninjhax. The level of system access granted with userland allowed you to run basic homebrew and emulators but did not allow you to (easily) modify games or dump cartridges. It was also a lot less stable, with homebrew often ungracefully crashing and requiring a full reboot. Custom firmware grants a far greater level of system access while also being more stable than homebrew-only entrypoints.

Post-Installation FAQ

Q: Is it safe to update my 3DS to the latest version with CFW?

A: If you are using Luma3DS, your custom firmware loader (boot9strap) will never be removed when performing a system update. There have been updates in the past that have resulted in Luma3DS crashing on boot, so it is a good idea to wait a couple of hours to ensure that the latest update will not temporarily render the device unusable until Luma3DS is updated. System updates can be performed the same way as they are on a stock 3DS: through System Settings, Safe Mode, or the update prompt when the update is automatically downloaded.

Q: How do I upgrade my SD card?

A: Copy and paste your SD card contents to a new SD card formatted as FAT32. For 128GB cards, an allocation size of 65536 is recommended. SD cards larger than 128GB are not recommended due to known issues with GBA graphics and custom themes.

Q: Can I system transfer with CFW?

A: Yes, system transfers can be performed through the official System Transfer function to other consoles with CFW (inconsistencies may occur if the target console is stock). Tickets for illegitimate titles (homebrew) will not transfer but can be made to reappear with faketik. Make sure that you do not perform a wireless transfer, as this will delete illegitimate titles. CFW will remain on both consoles.

Q: How do I change the system language of a Japanese 3DS?

A: The only way to change the system language of a Japanese 3DS to a language other than Japanese is to perform a region change. Note that this is very likely to break the Nintendo eShop on your device, which means you will be unable to update your games whether they are in-region or out-of-region.

Q: How do I update homebrew applications?

A: It depends on the format of the homebrew application. Generally speaking:

  • Homebrew in CIA format can be updated by installing the new CIA, which will usually overwrite the old one. If the old CIA is not overwritten, you can delete the old one from Data Management as you would any other 3DS title.
  • Homebrew in 3DSX format can be updated by replacing the 3DSX file in /3ds/ with a fresh copy. If the homebrew application includes additional assets, you may need to place that folder somewhere else. Refer to the documentation of the homebrew application.
  • For updating Luma3DS, see this page. For updating GodMode9, see this page.

Q: How do I update games from outside of my 3DS region?

A: You will need to dump the updates from a 3DS that has the updates installed. The Nintendo eShop only contains updates for the console’s region (a Japanese 3DS will only have updates for Japanese games).

Q: Help! 뭔가 잘못되었는지 시작이 안 돼요…

A: 문제 해결 가이드 를 참고해 주세요. 기기가 부팅할 수 없는 상태일 때 커스텀 펌웨어를 제거하는 것은 벽돌로 이어질 수 있기 때문에 추천되지 않습니다.

Q: I modded my device x years ago. What should I do?

A: It is recommended that you upgrade your setup to a modern, boot9strap-based one. Follow the Checking for CFW guide to see how to upgrade your setup.

Q: My setup works for me. Why should I upgrade it?

A: The vast majority of modern homebrew (such as Checkpoint and BootNTR Selector) have only been tested on modern, boot9strap-based setups and may not work entirely (or at all) on older setups based on menuhax, A9LH, or Gateway. In addition, depending on your setup, you may be unable to safely update to the latest firmware. Modern, boot9strap-based setups allow for a greater level of system access than previous hacks, including the ability to dump your console’s bootrom.

Q: Will I lose anything if I upgrade my setup?

A: Your old setup (including your EmuNAND, if you have one) can usually be directly migrated to boot9strap with no data loss. If you have data that is particularly important to you, it would be a good idea to make a decrypted backup of your save data before upgrading your setup with a tool like JKSM.

Q: How do I move saves from an existing Gateway setup to a more modern setup?

A: See this thread.