ntrboot


Para suporte em Inglês, peça ajuda no Discord do Nintendo Homebrew.
Se você gostou deste guia, nós aceitamos Doações.

Se seu flashcart já veio com o ntrboot (ou você já instalou o ntrboot no seu flashcart), você pode pular para Instalando boot9strap (ntrboot) para obter instruções sobre como usá-lo.

Leitura Obrigatória

Instalar o boot9strap com o ntrboot requer um flashcart do DS / DSi compatível com o ntrboot. Note-se que alguns destes flashcarts são vendidos já executando flash em ntrboot.

Enquanto o exploit do ntrboot funciona independentemente da versão do sistema, o ntrboot flasher (o qual instala o exploit no flashcart) não. Isto significa que, dependendo das versões e dispositivos suportados pelo seu flashcart, apenas certos métodos podem estar disponíveis para você.

Observe que cartões com “Time Bomb” não poderão mais executar arquivos ‘.nds’ quando detectarem que o horário do sistema passou a data determinada pelo firmware do flashcart. Um método de contornar isto é ajustar o relógio do sistema para uma data anterior.

Nome do flashcart Preço atual (em dólares) “Time Bomb”? Versões do 3ds? Versões do DSi? Outras notas
R4i-SDHC B9S $16.99 3 de setembro de 2024 <= 11.15.0 <= 1.4.5 *Vem pré configurado com ntrboot**; pode ser configurado de volta para um flashcart de NDS.
R4i Gold 3DS Plus $19.99 Não <= 11.15.0 <= 1.4.5 Vem pré-configurado com ntrboot (botão interno para alterar entre modo DS e modo ntrboot); não configurar manualmente com ntrboot.
Acekard 2i $20.99 Não <= 4.3.0 <= 1.4.4  
DSTT $9.99 Não Nenhum Nenhum Alguns modelos com certos chips de flashing são compatíveis com ntrboot.
**R4i Gold 3DS RTS $19.99 Não <= 11.15.0 <= 1.4.5 Todas.
R4i-SDHC 3DS RTS $13.99 1.85b: 3 de setembro de 2024 <= 11.15.0 <= 1.4.5  
R4iSDHC GOLD Pro 20XX $9.99 4.0b: 3 de setembro de 2024 <= 11.15.0 <= 1.4.5 Apenas cartuchos r4isdhc .com marcados com um ano entre 2014 e 2020 são compatíveis.
R4iSDHC RTS LITE 20XX $13.99 4.0b: 3 de setembro de 2024 <= 11.15.0 <= 1.4.5 Apenas cartuchos r4isdhc .com marcados com um ano entre 2014 e 2020 são compatíveis.
Ace3DS X   Não <= 11.15.0 <= 1.4.5 Pré configurado com ntrboot (botão externo para alternar entre modo ntrboot (“3DS”) e modo DS); não configurar manualmente com ntrboot.
Ace3DS Plus   Não <= 11.15.0 <= 1.4.5  
Gateway Blue   Não 4.1.0 - 4.5.0 <= 1.4.5  
Infinity 3 R4i   Não <= 11.15.0 <= 1.4.5  
R4 3D Revolution   Não Nenhum Nenhum  
R4i Gold 3DS Deluxe “Starter”   Não 4.1.0 - 4.5.0 <= 1.4.5  
R4i Ultra   Não <= 4.3.0 <= 1.4.5  
R4i-SDHC 3DS RTS Deluxe Edition   Desconhecido <= 11.15.0 <= 1.4.5  
R4iSDHC Dual-Core 20XX   4.0b: 3 de setembro de 2024 <= 11.15.0 <= 1.4.5 Apenas cartuchos r4isdhc .com marcados com um ano entre 2014 e 2020 são compatíveis.

Certifique-se de que seu flashcart é capaz de executar arquivos ‘.nds’ em seu dispositivo antes de começar. Alguns flashcarts podem exigir arquivos de firmware ou “kernel” a serem copiados para o cartão SD do flashcart. Consulte as instruções do seu flashcart específico para obter mais informações.

Observe que os métodos específicos podem ter informações adicionais de compatibilidade.

O uso desse exploit, independentemente do método requer acesso a um ímã pequeno se o dispositivo de destino puder dobrar (qualquer sistema da família 3DS que não seja o antigo 2DS com um interruptor para o modo de descanso). Isso é porque o exploit requer que o seu dispositivo entre em modo de descanso enquanto ainda tem acesso aos botões.

Para testar se o ímã funciona, segure no centro, ou ao redor dos botões (A)(B)(X)(Y) enquanto o dispositivo está ligado para ativar o modo de descanso. Caso aconteça, ambas as telas ficarão pretas enquanto o ímã é mantido nesse ponto.

Saiba que o flashcart não será capaz de ser utilizado para a sua funcionalidade padrão enquanto o exploit ntrboot estiver instalado nele (exceto no caso do Acekard 2i, que permanece funcional *apenas em sistemas 3DS com custom firmware *). Isso significa que, para a maioria dos flashcarts, ele nem sequer será exibido no Menu HOME. Existem etapas opcionais no final das instruções da instalação do ntrboot para removê-lo do seu flashcart após terminar o guia.

Note que em algumas raras circunstâncias, pode ser possível que o processo de instalação cause um brick em um flashcart falso e torne-o permanentemente inutilizável. Isso é pouco provável, mas, no entanto, apenas os flashcarts originais listados são suportados. Para reduzir as chances de receber um flashcart falso, é recomendado que você use um site com uma boa reputação para comprar o seu flashcart, (como o NDS Card)


Métodos


Executar Flash do ntrboot (único sistema 3DS)

Este modo não requer nada além de seu 3DS original sem modificações e um cartão flashcart compatível. Este método usa o flashcart para executar o arquivo ‘.nds’ que faz o flash do ntrboot no seu 3DS. Isto significa que seu flashcart deve oferecer suporte a execução de arquivos ‘.nds’ na versão atual do seu 3DS. Consulte a tabela de flashcart acima para obter mais informações.

Continue em Executar flash do ntrboot (único sistema 3DS)


Executar Flash do ntrboot (vários sistemas 3DS)

Este método requer acesso temporário a um segundo dispositivo da família de 3DS que já está executando boot9strap. Isso não requer que seu flashcart suporte nenhuma das versões de ambos 3DS.

Continue para Executar flash em ntrboot (múltiplos sistemas 3DS)


Executar Flash do ntrboot (NDS)

Este método requer acesso temporário a um Nintendo DS ou Nintendo DS Lite compatível com seu flashcart. Este método usa o flashcart para executar o arquivo ‘.nds’ que faz o flash do ntrboot no seu NDS.

Continue em Executar flash do ntrboot (NDS)


Executar Flash do ntrboot (DSi)

Este método requer acesso temporário a um Nintendo DSi compatível com seu flashcart. Este método usa o flashcart para executar o arquivo ‘.nds’ que faz o flash do ntrboot no seu DSi. Isso significa que seu flashcart deve suportar a execução de arquivos ‘.nds’ na versão do seu DSi. Consulte a tabela de flashcart acima para obter mais informações.

Continue em Executar flash do ntrboot (DSi)