Bien Démarrer (Old 3DS)


Pour un support en Anglais, demander de l'aide sur le Discord Nintendo Homebrew.
Si vous appréciez ce guide, j'accepte les Donations.


Lecture requise

Sélectionnez la page appropriée à votre version dans le tableau ci-dessous. Notez que les champs “De” et “À” sont inclusifs. Cela signifie - par exemple - que la ligne “De 9.0.0 à 9.2.0” inclut 9.0.0, 9.1.0 et 9.2.0.

Les 2 dernières colonnes du tableau correspondent au dernier nombre de votre numéro de version (qui correspond à la version du navigateur de votre console). Si votre version est -0, vous n’avez pas de navigateur internet installé, une version supérieure à -0 indique qu’un navigateur est installé.

Dans le cas de “5.0.0-0U” par exemple, vous devez suivre la colonne “Sans navigateur” et la ligne “De 5.0.0 à 5.1.0” car le système est dans une version qui est dans cet intervalle et n’a pas de navigateur installé.

Si vous ne pouvez pas suivre les instructions correspondant à votre version spécifique en raison de conditions préalables manquantes, vous devriez voir la ligne “Toutes les versions” pour les méthodes qui fonctionnent indépendamment de la version du système.

Pour toutes les versions, vous pouvez également faire une Mise à jour par Cartouche (ou faire une mise à jour standard du système) vers une version ultérieure de la même colonne pour suivre les instructions correspondant à cette nouvelle version.

La version de votre console peut être trouvée en bas à droite de l’écran supérieur de la 3DS - dans les Paramètres Systèmes de la console.

Tableau des versions

De À Sans Navigateur Navigateur
1.0.0 2.0.0 Utilisez une méthode "Toutes les versions"
2.1.0 2.1.0 Utilisez une méthode "Toutes les versions" Installation boot9strap (2xrsa)
2.2.0 3.1.0 Utilisez une méthode "Toutes les versions"
4.0.0 4.5.0 Installation de boot9strap (MSET) Installation de boot9strap (Navigateur)
5.0.0 8.1.0 Installing boot9strap (Soundhax)
9.0.0 11.3.0 Homebrew Launcher (Soundhax)
11.4.0 11.5.0 Utilisez une méthode "Toutes les versions"
11.6.0 11.6.0 Installation de boot9strap (DSiWare)
TOUTES LES VERSIONS

ntrboot
(Requise un Linker Compatible)

ou

Installer boot9strap (Hardmod)
(Requise de la soudure)